• Registro
Foro de preguntas y respuestas de matemáticas, de cualquier nivel. Cuánto más interesantes, divertidas o intrépidas, mejor.
Aviso: Te invitamos a conocer la página de Facebook de la UCIM

Ganas puntos al hacer preguntas, contestarlas y, sobre todo, si tu respuesta es seleccionada como la mejor.
Registrate como usuario para participar en el foro. También puedes utilizar tu identidad de FB Utiliza el botón azul para ingresar (si usas tu identidad de FB y estás logeado en FB, automáticamente te reconoce).

El irracional tiene una página en FB. El Irracional






texstudio no compila cuando coloco el signo < ó >, por que?

+1 voto
Hola  todos y gracias de antemano por la respuesta. Mi problema es el siguiente. Trabajo con texstudio recientemente y no he tenido casi ningun problema excepto  cuando coloco el signo < ó > en modo matemático el documento simplemente no compila y se queda colgado sin votar ningun mensaje de error. Luego simplemente tengo que detenerlo manualmente por que no para. Espero alguien pueda decirme que es lo que pasa. Nuevamente gracias y saludos.
preguntado por julio8 (2,020 puntos) Jun 20, 2016 en TeX y LaTeX

1 Respuesta

0 votos

Hola:

Es raro que las antilambdas en entornos matemáticos te den problemas, pueden ser varios problemas, sobre todo que tu mapa de caracteres declarado en tu documento no coincida con el de tu documento. Ahora bien, para saber si es un bug de TeXstudo o un error de codificación o de otro tipo haz lo siguiente:

  1. Limpia los archivos auxiliares (Herramientas>Limpiar archivos auxiliares...) en TeXstudio, basta que sean los del documento en cuestión, no toda la carpeta si es que tienes otros documentos creados en LaTeX.
  2. Si persiste el problema crea un documento nuevo con la clase article y en un entorno matemático intenta usar de nuevo los diples o antilambdas y compila.
  3. Fíjate cual es el mensaje de error que te da el compilador. LaTeX es relativamente elocuente cuando algo no sale bien y te da pistas.

Si de todos modos con lo anterior no logras dar con el error, puedes responder y copiar la expresión que te está dando problemas para ver si no es un problema de codificación o algo diferente.

Saludos

respondido por Aradnix (190 puntos) Jul 26, 2016
Hola amigo te cuento que aun no consigo resolver mi problema pero noté un hecho curioso. Resulta que cuando coloco la opcion "portuguese" en el paquete babel ese problema no se presenta pero si coloco la opcion "spanish" nuevamente se cuelga sin votar ningun error. Sabes algo al respecto? Saludos
Licencia Creative Commons
Este obra está bajo una Licencia Creative Commons Atribución-NoComercial-CompartirIgual 2.5 México.

powered by UCIM

...